Categories
Uncategorized

Timeshift 19.01-1 & vala 0.42.5 incompatibility in Arch

Wanting to install recently timeshift in Arch but it failed throwing a lot of errors during building steps? Looks like Timeshift is not working with Vala 0.42.5. You can downgrade Vala to version 0.42.4 and reinstall Timeshift should work: pacman -S downgrader downgrade -a vala pacman -S timeshift